<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this weekend | St Francis Chronicle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://stfrancischronicle.com/xmlrpc.php" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stfrancischronicle.wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Feed" href="https://stfrancischronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Comments Feed" href="https://stfrancischronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this&nbsp;weekend Comments Feed" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47310"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1lNuSmzAMhl+oxiQkkL3o9FlsLFxtfBofQvP2FZB2adLQncz0hkH2/0n/IAk+BtZ7l8FlbgsLpmh0iY+h95Yliwaud1HVp/SFrzBpvP4AfVRCJa6Nl8J8TpsjZu+YwQzssn9gVrYiGJFBseBTvou2MINnSPwdchD9mc3Rg/yXVhcKJURNNxF4VzVVzWVBoybzMy6jiFee8tXAJ9LM1Ed1uJCM5MVl5Uf3ahojrr5kpiOqV1NEkdHp9Cqe0YJBB//gh2IMS1NrQeFU8NYV3jbHrj117UH2w7A/dWLod9Co+gAtHIauEXCo929Ne5uZqceLBa4wZX5BGJ8W7f3N7K7a19WOzQO8cMtFtZie+/ofrS+uDdVdW78/3RrdaQjp3AaRJ4UlJwIMWJJtYcvGShkipMToabFYlr8T+Dj6yzEPRa5X8Ulfn4jR9QuwfOtNb6g00PpCoVt/RqBhHnkGG6Z1fjaPf0kwiB4kZZg3WvofaxK58xkJTr9ftlJq8IxaQRvh3R8BG4zAuP1PmgaUXjUn1SqcoG/26+54qk/NW9Mc338CBjUEfg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stfrancischronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State Of The Nation Address By President Cyril&nbsp;Ramaphosa' href='https://stfrancischronicle.com/2020/02/13/state-of-the-nation-address-by-president-cyril-ramaphosa/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/" />
<link rel='shortlink' href='https://wp.me/p1Atjd-5mU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2020%2F02%2F25%2Fsix-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2020%2F02%2F25%2Fsix-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this weekend" />
<meta property="og:url" content="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/" />
<meta property="og:description" content="During a khoisan sacred gathering of about 100 delegates at Granny&#8217;s Pool in St Francis Bay from 28 February &#8211; 1 March six sheep will be sacrificed at the popular surfing spot between m…" />
<meta property="article:published_time" content="2020-02-25T13:16:30+00:00" />
<meta property="article:modified_time" content="2020-02-25T13:16:30+00:00" />
<meta property="og:site_name" content="St Francis Chronicle" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=200&amp;ts=1582773498" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@stfranchronicle" />
<meta name="twitter:site" content="@stfranchronicle" />
<meta name="twitter:text:title" content="Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this&nbsp;weekend" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=114" />
<link rel='openid.server' href='https://stfrancischronicle.com/?openidserver=1' />
<link rel='openid.delegate' href='https://stfrancischronicle.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stfrancischronicle.com/osd.xml" title="St Francis Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="St Francis Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A monthly tabloid, community newspaper for St Francis and environs in the Eastern Cape of South Africa." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stfrancischronicle.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="During a khoisan sacred gathering of about 100 delegates at Granny&#039;s Pool in St Francis Bay from 28 February - 1 March six sheep will be sacrificed at the popular surfing spot between midnight and dawn on Saturday morning . This has been announced today in a press release from the Kouga Mayor&#039;s office. Mayor,&hellip;" />
		<style type="text/css">
			#header-image {
				background: url( 'https://stfrancischronicle.files.wordpress.com/2012/03/cropped-sfc-logo.jpg' ) no-repeat;
				float: left;
				margin: 0 0 20px;
				width: 960px;
				height: 270px;
			}
			#header-image a {
				display: block;
				text-indent: -9999px;
				width: 100%;
				height: 100%;
			}
		</style>
	
	
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'triton-lite', amp: false, siteid: 23468811, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/amp/"></head>
<body class="post-template-default single single-post postid-20640 single-format-standard customizer-styles-applied single-author highlander-enabled highlander-light">

	<div id="masthead">
					<div id="atatags-234688112-5e5734fa270cb"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-234688112-5e5734fa270cb',
						location: 110,
						formFactor: '002',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>		<div class="container">
			<div id="access">
				<div class="menu-adverts-container"><ul id="menu-adverts" class="menu"><li id="menu-item-4498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
								<div id="header-image">
						<a href="https://stfrancischronicle.com/" title="St Francis Chronicle" rel="home">St Francis Chronicle</a>
					</div><!-- #header-image -->
						<div id="logo">
				<h1>
					<a href="https://stfrancischronicle.com/">St Francis Chronicle</a>
				</h1>
				<div class="desc">
					A monthly tabloid, community newspaper for St Francis and environs in the Eastern Cape of South Africa.				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-20640" class="post-20640 post type-post status-publish format-standard hentry category-uncategorized">
					<div class="post-content">

						<h2 class="postitle">
							Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this&nbsp;weekend						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/" title="3:16 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-25T15:16:30+02:00" pubdate>1 FebpmTue, 25 Feb 2020 15:16:30 +02002020-02-25T15:16:30+02:0003, 2017</time></a> 						</div><!-- .single-metainfo -->

						<div class="_1dwg _1w_m _q7o">
<div class="_5pbx userContent _3ds9 _3576">
<p><strong>During a khoisan sacred gathering of about 100 delegates at Granny&#8217;s Pool in St Francis Bay from 28 February &#8211; 1 March six sheep will be sacrificed at the popular surfing spot between midnight and dawn on Saturday morning .</strong><br />
<strong>This has been announced today in a press release from the Kouga Mayor&#8217;s office. Mayor, Horatio Hendricks said the Khoi ritual will bring the culture of South Africa’s first nation to life at St Francis Bay this weekend.</strong><br />
<strong>A public gathering of the Khoi-San !Nau will take place at St Francis Bay renown surfing spot, &#8216; Bruce&#8217;s&#8217; which is currently also the venue of the popular local coffee bar.</strong><br />
<strong>According to provincial chairperson of the Links Royal House in the Eastern Cape, Paramount Chief Crawford Fraser,</strong><br />
<strong>&#8220;(Gaokx’oab Kai Anib), the !nau, which will be observed, is the Leadership !nau during which men and women become headmen and headwomen, or senior headmen and senior headwomen or &#8216;goakx’oab&#8217; (chiefs).”</strong><br />
<strong>The event is being organised by the Links Royal House in partnership with the provincial Nama House, under Chief Cora Hennings, and the Oeswana Bushman Royal House, under Chief Jan Bekkies.</strong><br />
<strong>According to the press release, the delegates will assemble at the venue from 10 am on Friday. At sunset the !nau delegates will go into seclusion in temporary huts. The official traditional ceremony will start at midnight.</strong><br />
<strong>Three temporary huts will be constructed, one for men, one for women and a third for the sacred process. Before sunrise on Saturday morning, the delegates will undergo a cleansing ceremony and ritual sacrifices will take place from just after midnight to sunrise.</strong><br />
<strong>After sunrise, the traditional leadership and delegates will have breakfast, following which the official !nau progamme will start.”</strong><br />
<strong>The mayor said the official programme was expected to conclude just after 1 pm on Saturday. Then the public can join in the celebration, which will last until Sunday evening.</strong><br />
<strong>The mayor added that it was &#8220;an honour for Kouga to have been selected to host the sacred event.</strong><br />
<strong>&#8220;The municipality has had several meetings with the organising committee, under the leadership of the three houses. It is important for all of us that the event and ritual sacrifices happen in strict accordance with the relevant legislation&#8221;</strong><br />
<strong>A health inspector will be visiting the site each day to guide the organisers. The mayor said in terms of the agreement only six sheep will be sacrificed at the venue. All other sacrifices will take place off site, the mayor said.</strong><br />
<strong>The municipality is said to be working closely with the organisers to ensure all safety and fire regulations are met. Additional ablution facilities and waste collection services will also be available during the event.</strong><br />
<strong>Paramount Chief Fraser said the safety of all participants was of great importance to the organisers. “There will be an ambulance on site. A safety officer has also been appointed and there will be marshalls to help direct traffic and guide participants, as needed,” Chief Fraser said.</strong></p>
</div>
<div class="_3x-2">
<div></div>
</div>
<div></div>
</div>
<div>
<div class="_4299">
<div class="_5vsi">
<div class="_5ybo _1q_o _2zfm _5yhh">
<div class="_fk3">
<div class="_fk4">
<div class="_6shg"></div>
<div class="_1rzm rfloat"></div>
</div>
</div>
</div>
</div>
</div>
</div>
			<div id="atatags-234688111-5e5734fa280a3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-234688111-5e5734fa280a3',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="atatags-234688115-5e5734fa280be">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-234688115-5e5734fa280be', {
                    sectionId: '234688115',
                    format: 'inread'
                });
            });
        </script>
    </div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-20640" class="share-skype sd-button share-icon" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20640" class="share-facebook sd-button share-icon" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20640" class="share-twitter sd-button share-icon" href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23468811-20640-5e5734fa28606' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=23468811&amp;post_id=20640&amp;origin=stfrancischronicle.wordpress.com&amp;obj_id=23468811-20640-5e5734fa28606&amp;domain=stfrancischronicle.com' data-name='like-post-frame-23468811-20640-5e5734fa28606'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://stfrancischronicle.com/category/uncategorized/" rel="category tag">Uncategorized</a>								</div><!-- .post-cat -->

															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://stfrancischronicle.com/2020/02/13/state-of-the-nation-address-by-president-cyril-ramaphosa/" rel="prev"><span class="meta-nav"></span> State Of The Nation Address By President Cyril&nbsp;Ramaphosa</a></div>			
							<div class="nav-next">
					&nbsp;
				</div>
			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-20640 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://stfrancischronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="482aa8d9ff" /><input type="hidden" name="_wp_http_referer" value="/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20640' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="523454b7ab" /></p>
<input type="hidden" name="genseq" value="1582773498" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="187"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar" class="widget-area" role="complementary">
				<div id="atatags-234688113-5e5734fa29cf5"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-234688113-5e5734fa29cf5',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>	<div class="widgets">
		<ul>
			<li id="archives-5" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
				<li><a href='https://stfrancischronicle.com/2020/02/'>February 2020</a></li>
	<li><a href='https://stfrancischronicle.com/2020/01/'>January 2020</a></li>
	<li><a href='https://stfrancischronicle.com/2019/12/'>December 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/11/'>November 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/09/'>September 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/08/'>August 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/07/'>July 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/06/'>June 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/05/'>May 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/04/'>April 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/03/'>March 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2019/02/'>February 2019</a></li>
	<li><a href='https://stfrancischronicle.com/2018/10/'>October 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/09/'>September 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/08/'>August 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/07/'>July 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/06/'>June 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/05/'>May 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/04/'>April 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/03/'>March 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/02/'>February 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2018/01/'>January 2018</a></li>
	<li><a href='https://stfrancischronicle.com/2017/12/'>December 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/11/'>November 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/10/'>October 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/09/'>September 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/08/'>August 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/07/'>July 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/06/'>June 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/05/'>May 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/04/'>April 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/03/'>March 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/02/'>February 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/01/'>January 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2016/12/'>December 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/11/'>November 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/10/'>October 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/09/'>September 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/08/'>August 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/07/'>July 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/06/'>June 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/05/'>May 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/04/'>April 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/03/'>March 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/02/'>February 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/01/'>January 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2015/12/'>December 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/11/'>November 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/10/'>October 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/09/'>September 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/08/'>August 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/07/'>July 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/06/'>June 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/05/'>May 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/04/'>April 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/03/'>March 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/02/'>February 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/01/'>January 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2014/12/'>December 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/11/'>November 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/10/'>October 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/09/'>September 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/08/'>August 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/07/'>July 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/06/'>June 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/05/'>May 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/04/'>April 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/03/'>March 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/02/'>February 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/01/'>January 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2013/12/'>December 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/11/'>November 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/10/'>October 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/09/'>September 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/08/'>August 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/07/'>July 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/06/'>June 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/05/'>May 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/04/'>April 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/03/'>March 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/02/'>February 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/01/'>January 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2012/12/'>December 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/11/'>November 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/10/'>October 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/09/'>September 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/08/'>August 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/07/'>July 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/06/'>June 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/05/'>May 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/04/'>April 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/03/'>March 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/02/'>February 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/01/'>January 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2011/12/'>December 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/11/'>November 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/10/'>October 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/09/'>September 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/08/'>August 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/07/'>July 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/06/'>June 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/05/'>May 2011</a></li>
		</ul>
			</li>
<li id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-adverts-container"><ul id="menu-adverts-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div></li>
<li id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://stfrancischronicle.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/" aria-current="page">Six sheep to be sacrificed at Granny&#8217;s Pool , St Francis Bay, this&nbsp;weekend</a>
									</li>
											<li>
					<a href="https://stfrancischronicle.com/2020/02/13/state-of-the-nation-address-by-president-cyril-ramaphosa/">State Of The Nation Address By President Cyril&nbsp;Ramaphosa</a>
									</li>
											<li>
					<a href="https://stfrancischronicle.com/2020/02/13/skeleton-found-in-humansdorp-stream/">Skeleton found in Humansdorp&nbsp;stream</a>
									</li>
											<li>
					<a href="https://stfrancischronicle.com/2020/02/02/two-dead-three-badly-wounded-after-shooting-spree-in-humansdorp/">Two dead, three badly wounded after shooting spree in&nbsp;Humansdorp</a>
									</li>
											<li>
					<a href="https://stfrancischronicle.com/2020/01/07/meet-one-of-the-countrys-and-ecs-top-achievers/">Meet one of the country&#8217;s and EC&#8217;s top&nbsp;achievers</a>
									</li>
					</ul>
		</li>
<li id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://stfrancischronicle.com/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td>1</td><td><a href="https://stfrancischronicle.com/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td><a href="https://stfrancischronicle.com/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td><a href="https://stfrancischronicle.com/2020/02/25/" aria-label="Posts published on February 25, 2020">25</a></td><td>26</td><td id="today">27</td><td>28</td><td>29</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,670 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="23468811"/>
                    <input type="hidden" name="source" value="https://stfrancischronicle.com/2020/02/25/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ebf2d2e001" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<!-- Invalid Facebook Page URL --><li id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-402828582"><a href="https://stfrancischronicle.com/category/download-the-entire-eia-rport-for-thyspunt-as-the-proposed-nuclear-site-here/">Download the entire EIA Rport for Thyspunt as the proposed nuclear site here:</a>
</li>
	<li class="cat-item cat-item-405189378"><a href="https://stfrancischronicle.com/category/see-video-of-the-event/">See video of the event</a>
</li>
	<li class="cat-item cat-item-405189380"><a href="https://stfrancischronicle.com/category/the-billabong-sa-junior-champs/">the Billabong SA Junior Champs</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://stfrancischronicle.com/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</li>
<li id="meta-5" class="widget widget_meta"><h3 class="widgettitle">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://stfrancischronicle.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://stfrancischronicle.com/feed/">Entries feed</a></li>
			<li><a href="https://stfrancischronicle.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>
			<div id="atatags-234688113-5e5734fa2f01e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-234688113-5e5734fa2f01e',
						location: 140,
						formFactor: '003',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script>		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

			<div id="midrow" class="site-midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<!-- Invalid Facebook Page URL -->					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a>
									</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202009y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stfrancischronicle.wordpress.com\/public.api\/connect\/?action=request&domain=stfrancischronicle.com","logoutURL":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=387ca88aed","homeURL":"https:\/\/stfrancischronicle.com\/","postID":"20640","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stfrancischronicle.com\/2020\/02\/25\/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend\/":20640};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css?m=1576278967h&cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"23468811","siteName":"St Francis Chronicle","siteURL":"https:\/\/stfrancischronicle.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cde50c6f5651c4df0b06a82d6c7946de?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/triton-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2020%2F02%2F25%2Fsix-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend%2F&signup_flow=account&domain=stfrancischronicle.com","themeURL":"","xhrURL":"https:\/\/stfrancischronicle.com\/wp-admin\/admin-ajax.php","nonce":"7f8a3150d5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ebf2d2e001\" \/>","referer":"https:\/\/stfrancischronicle.com\/2020\/02\/25\/six-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend\/","canFollow":"1","feedID":"402161","statusMessage":"","customizeLink":"https:\/\/stfrancischronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstfrancischronicle.wordpress.com%2F2020%2F02%2F25%2Fsix-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend%2F","postID":"20640","shortlink":"https:\/\/wp.me\/p1Atjd-5mU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stfrancischronicle.com\/20640","statsLink":"https:\/\/wordpress.com\/stats\/post\/20640\/stfrancischronicle.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Triton Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,670 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2020%2F02%2F25%2Fsix-sheep-to-be-sacrificed-at-grannys-pool-st-francis-bay-this-weekend%2F&signup_flow=account&domain=stfrancischronicle.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU8ty2zAM/KHQdCRFcg6ZnvsVHYqEZFh8qCRoJX8fsJUzqut4kpNAALtYLCm5zEIHT+BJnpI0cEYN8+vulB7kpuSymG0e0SdpcYIkf2fIcFTeWIiXZvTaZsPFQoSJ5Bm8CbGU5mDfBrR259Bfc1+Ih2ytSEggwCChH9eRsq2fuvbQtU2vh6E6dGrQj1CbfQMtNENXK2j21XPdyt4GBoVESXCop1UFwvLZzDHzsYc4/gWwdKBZ6UkAayduz55MWLxcy1fpa1o6guP959xLikjBC8v7FD/QqRGSDcqA+TrqGM4Qf/7pumXyP6QbZ7c9TqXg49st4z+fuzne4tTBueJDhNneZN48lwXNCMTOZa6GCUFYtUgCN1tFcJW/w7NejPzFQuSgNPSMEuD6//3coJRhdaJXsfhAEDkSxdOIZZWP3DcZKLKSdA+kCYMvoI/oXveEyQGJerdf1wvR3ekvL1wMVmGU6agi/ymXL4N+uJfHp0PVVU1VP5/eAVXib6Q='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23468811','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23468811','v':'wpcom','tz':'2','user_id':'0','post':'20640','subd':'stfrancischronicle'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/V0E1NnBiL1VRK0VGcExqWFl+dTlIaUY9MSxmRi03NVQ2dDJrTEJHRnIyVnEmN3BwU1N+cTZ1PXVjWVolYkZMY1BZSXx8WHFpfD9BbmJxYndCYXlxfFksWUJhfGNEZjAvZjRKU11+V3hBamlJYlpUektffiV1QjdtOU44fFQyUnF3PXk9c1hUUDMmSjZONFtdbF1pME5abj0lSlEmalEvNkgvPTlYcGpzLH5FaHRPeXZhV0ozekUsdD1EfG9obXgtOUhdVFZyLHMta01WUHMxNEYlQyZpbXZC'}]);
_stq.push([ 'clickTrackerInit', '23468811', '20640' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.107 seconds
	76546 bytes batcached for 300 seconds
-->
