<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Intrepid explorers in the pristine Baviaans | St Francis Chronicle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://stfrancischronicle.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stfrancischronicle.com&amp;id=23468811&amp;t=1495074467&amp;back=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stfrancischronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Feed" href="https://stfrancischronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Comments Feed" href="https://stfrancischronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Intrepid explorers in the pristine&nbsp;Baviaans Comments Feed" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkuFOQyEMhV/ISqY3U38YnwW4HesGlNDezb293N2oczNkf0gPOR+nFMyxgOesmNWkCUqcAmUxx+I5gSSKeLpSj17kwfyPRdqjmB1qsX4PZ3Vjd5HDbw7X0Y5iQmRn431eraSc2+mKcHjqtVMxWsURCoteqR7muWLbT8Xq7Eg4ksWIqdl6WCrrb2out20E3Zhlqs6ViiLQ1kRTAt22oFtu2TZlcpf3N6KniPeaKfsFgHN0tzcaA7aZbaxHx7y8pePPy0AymZUaLD9F78iADJG9VeL8R8AmWqr9d5w/QiuDaa4LOUMf6X01vL48r1fD27D7AoBhDz0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stfrancischronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Expedition Africa team charged by a&nbsp;buffalo' href='https://stfrancischronicle.com/2017/05/16/an-expedition-africa-team-charged-by-a-buffalo/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/" />
<link rel='shortlink' href='http://wp.me/p1Atjd-50B' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Intrepid explorers in the pristine Baviaans" />
<meta property="og:url" content="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/" />
<meta property="og:description" content="The Baviaans  area of the Eastern Cape brought a true element of magic to this year&#8217;s Expedition Africa. This is according to Kinetic Events that said its tranquillity, rugged beauty, wildlif…" />
<meta property="article:published_time" content="2017-05-16T21:33:58+00:00" />
<meta property="article:modified_time" content="2017-05-16T21:33:58+00:00" />
<meta property="og:site_name" content="St Francis Chronicle" />
<meta property="og:image" content="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@stfranchronicle" />
<meta name="twitter:image" content="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stfranchronicle" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=114" />
<link rel='openid.server' href='https://stfrancischronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://stfrancischronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stfrancischronicle.com/osd.xml" title="St Francis Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="St Francis Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A free tabloid community newspaper for St Francis and environs in the Eastern Cape of South Africa." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stfrancischronicle.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Intrepid explorers in the pristine&nbsp;Baviaans | St Francis Chronicle on WordPress.com" />
<meta name="description" content="The Baviaans  area of the Eastern Cape brought a true element of magic to this year&#039;s Expedition Africa. This is according to Kinetic Events that said its tranquillity, rugged beauty, wildlife and 59km canyon, create an African splendour.  And all 39 teams in the adventure race were able to experience this untouched, picturesque part of&hellip;" />
		<style type="text/css">
			#header-image {
				background: url( 'https://stfrancischronicle.files.wordpress.com/2012/03/cropped-sfc-logo.jpg' ) no-repeat;
				float: left;
				margin: 0 0 20px;
				width: 960px;
				height: 270px;
			}
			#header-image a {
				display: block;
				text-indent: -9999px;
				width: 100%;
				height: 100%;
			}
		</style>
	
	
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'stfrancischronicle.com',
				pageURL: 'https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/'
			};
		</script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-19257 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">

	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu-adverts-container"><ul id="menu-adverts" class="menu"><li id="menu-item-4498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
								<div id="header-image">
						<a href="https://stfrancischronicle.com/" title="St Francis Chronicle" rel="home">St Francis Chronicle</a>
					</div><!-- #header-image -->
						<div id="logo">
				<h1>
					<a href="https://stfrancischronicle.com/">St Francis Chronicle</a>
				</h1>
				<div class="desc">
					A free tabloid community newspaper for St Francis and environs in the Eastern Cape of South Africa.				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-19257" class="post-19257 post type-post status-publish format-standard hentry category-uncategorized">
					<div class="post-content">

						<h2 class="postitle">
							Intrepid explorers in the pristine&nbsp;Baviaans						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/" title="11:33 pm" rel="bookmark"><time class="entry-date" datetime="2017-05-16T23:33:58+00:00" pubdate>1 MaypmTue, 16 May 2017 23:33:58 +00002017-05-16T23:33:58+00:0011, 2017</time></a> 						</div><!-- .single-metainfo -->

						<p><strong>The Baviaans  area of the Eastern Cape brought a true element of magic to this year&#8217;s Expedition Africa. </strong></p>
<p><img data-attachment-id="19258" data-permalink="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/press-release-16-may-bruce-viaene-1/" data-orig-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=620" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Press Release &#8211; 16 May &#8211; Bruce Viaene 1" data-image-description="" data-medium-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=620?w=300" data-large-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=620?w=620" class="alignnone size-full wp-image-19258" src="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=620" alt="" srcset="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=620 620w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=150 150w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=300 300w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg?w=768 768w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-1.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px"   /></p>
<p><strong>This is according to Kinetic Events that said its tranquillity, rugged beauty, wildlife and 59km canyon, create an African splendour.  And all 39 teams in the adventure race were able to experience this untouched, picturesque part of African soil. </strong><br />
<strong>Race organiser,  Stephan Muller, predicted the Baviaanskloof region would be a highlight for athletes racing Expedition Africa 2017. <span class="text_exposed_show"><br />
The Baviaanskloof Wilderness Area is an UNESCO World Heritage Site, the largest of its kind in Southern Africa. The 225 000 ha mega-reserve boasts unspoiled, rugged mountainous terrain featuring spectacular landscapes. </span></strong></p>
<p><strong><span class="text_exposed_show">Athletes from far and wide were introduced to an entirely new kind of beauty over the past 24 hours, Kinetic Events said.&#8221;.<br />
The ECPTA provided an amazing experience to every athlete by granting relevant permissions for Expedition Africa to race through this unspoiled area. SANParks rangers patrolled the Baviaans area day and night providing an element of safety to all teams racing through the area, allowing athletes to experience such grandeur.</span></strong></p>
<p><strong><span class="text_exposed_show"><a href="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg"><img data-attachment-id="19260" data-permalink="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/press-release-16-may-bruce-viaene-3/" data-orig-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=620" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Press Release &#8211; 16 May &#8211; Bruce Viaene 3" data-image-description="" data-medium-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=620?w=300" data-large-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=620?w=620" class="alignnone size-full wp-image-19260" src="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=620" alt="" srcset="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=620 620w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=150 150w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=300 300w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg?w=768 768w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-3.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px"   /></a><br />
&#8220;This part of the world is extremely pristine, and to capture it through a lens of any kind is a privilege or sorts. Adventure photographer Bruce Viaene trekked parts of the canyon with teams, capturing the diversity of this beautiful area. &#8221; There is something magical about walking on a sandy &#8220;beach&#8221;, dwarfed by tower stone pillars and an ice cold, clean flowing river. The Baviaans is a place of true beauty and a photographers dream, I could of stayed in there for days!&#8221;<br />
Kinetic Events related that many teams exiting the area commented on the beauty and wildlife they had come across throughout the day. Eland, wildebeest, baboons, buffalo and snakes were at the top of the list, especially for foreign teams that have now really experienced what Africa is all about. Plett AR athlete; Kate Southe commented the canyon leg was a &#8220;trek of a lifetime&#8221; before arriving at Transition 6.<br />
&#8220;I had the opportunity to walk far down into the Baviaanskloof from CP 18 and it was spectacular! What a beautiful place! The clean water and magnificent steep red rocks! It was a privilege to get to experience that area&#8221; Andreas Strandh from Sweden , said.</span></strong></p>
<p><strong><span class="text_exposed_show"><a href="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg"><img data-attachment-id="19259" data-permalink="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/press-release-16-may-bruce-viaene-2/" data-orig-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=620" data-orig-size="1000,562" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Press Release &#8211; 16 May &#8211; Bruce Viaene 2" data-image-description="" data-medium-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=620?w=300" data-large-file="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=620?w=620" class="alignnone size-full wp-image-19259" src="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=620" alt="" srcset="https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=620 620w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=150 150w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=300 300w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg?w=768 768w, https://stfrancischronicle.files.wordpress.com/2017/05/press-release-16-may-bruce-viaene-2.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px"   /></a><br />
&#8220;I feel extremely touched each time I see the photos and the video footage of this specific area, as if every person that experienced this part of the Baviaans was touched by an angel. This place is truly magnificent and I feel so honoured that we were able to share this part of our beautiful country with the world,&#8221; Heidi Muller; co race organiser of Expedition Africa, added.</span></strong></p>
<p><em><strong>Photos, courtesy of kinetic Events</strong></em></p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:234688111, width:300, height:250});
					g.__ATA.initAd({sectionId:234688114, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1218855719" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1218855719');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1218855719",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1218855719'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19257" class="share-skype sd-button share-icon" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19257" class="share-facebook sd-button share-icon" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19257" class="share-twitter sd-button share-icon" href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23468811-19257-591d06a377167' data-src='//widgets.wp.com/likes/#blog_id=23468811&amp;post_id=19257&amp;origin=stfrancischronicle.wordpress.com&amp;obj_id=23468811-19257-591d06a377167' data-name='like-post-frame-23468811-19257-591d06a377167'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://stfrancischronicle.com/category/uncategorized/" rel="category tag">Uncategorized</a>								</div><!-- .post-cat -->

															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://stfrancischronicle.com/2017/05/16/an-expedition-africa-team-charged-by-a-buffalo/" rel="prev"><span class="meta-nav"></span> An Expedition Africa team charged by a&nbsp;buffalo</a></div>			
							<div class="nav-next">
					&nbsp;
				</div>
			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-19257 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://stfrancischronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a4c76bfc3" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d7b734938d" /></p>
<input type="hidden" name="genseq" value="1495074467" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar" class="widget-area" role="complementary">
		<div class="widgets">
		<ul>
			<li id="archives-5" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://stfrancischronicle.com/2017/05/'>May 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/04/'>April 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/03/'>March 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/02/'>February 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/01/'>January 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2016/12/'>December 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/11/'>November 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/10/'>October 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/09/'>September 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/08/'>August 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/07/'>July 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/06/'>June 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/05/'>May 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/04/'>April 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/03/'>March 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/02/'>February 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/01/'>January 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2015/12/'>December 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/11/'>November 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/10/'>October 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/09/'>September 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/08/'>August 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/07/'>July 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/06/'>June 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/05/'>May 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/04/'>April 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/03/'>March 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/02/'>February 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/01/'>January 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2014/12/'>December 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/11/'>November 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/10/'>October 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/09/'>September 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/08/'>August 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/07/'>July 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/06/'>June 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/05/'>May 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/04/'>April 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/03/'>March 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/02/'>February 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/01/'>January 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2013/12/'>December 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/11/'>November 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/10/'>October 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/09/'>September 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/08/'>August 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/07/'>July 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/06/'>June 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/05/'>May 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/04/'>April 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/03/'>March 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/02/'>February 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/01/'>January 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2012/12/'>December 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/11/'>November 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/10/'>October 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/09/'>September 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/08/'>August 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/07/'>July 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/06/'>June 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/05/'>May 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/04/'>April 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/03/'>March 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/02/'>February 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/01/'>January 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2011/12/'>December 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/11/'>November 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/10/'>October 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/09/'>September 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/08/'>August 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/07/'>July 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/06/'>June 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/05/'>May 2011</a></li>
		</ul>
		</li>
<li id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-adverts-container"><ul id="menu-adverts-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div></li>
<li id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://stfrancischronicle.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/">Intrepid explorers in the pristine&nbsp;Baviaans</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/05/16/an-expedition-africa-team-charged-by-a-buffalo/">An Expedition Africa team charged by a&nbsp;buffalo</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/05/15/new-global-cyber-attack-dont-open-unknown-email/">New global cyber attack &#8211; don&#8217;t open unknown&nbsp;email</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/05/14/man-burns-to-death-in-his-hankey-home/">Man burns to death in his Hankey&nbsp;home</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/05/13/government-wont-appeal-courts-decision-on-nuclear/">Government won&#8217;t appeal court&#8217;s decision on&nbsp;nuclear</a>
						</li>
				</ul>
		</li>
		<li id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://stfrancischronicle.com/2017/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td>1</td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td><a href="https://stfrancischronicle.com/2017/05/12/" aria-label="Posts published on May 12, 2017">12</a></td><td><a href="https://stfrancischronicle.com/2017/05/13/" aria-label="Posts published on May 13, 2017">13</a></td><td><a href="https://stfrancischronicle.com/2017/05/14/" aria-label="Posts published on May 14, 2017">14</a></td>
	</tr>
	<tr>
		<td><a href="https://stfrancischronicle.com/2017/05/15/" aria-label="Posts published on May 15, 2017">15</a></td><td><a href="https://stfrancischronicle.com/2017/05/16/" aria-label="Posts published on May 16, 2017">16</a></td><td>17</td><td id="today">18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,169 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="23468811"/>
						<input type="hidden" name="source" value="https://stfrancischronicle.com/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="cdc7ad4b44" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<!-- Invalid Facebook Page URL --><li id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
	<li class="cat-item cat-item-402828582"><a href="https://stfrancischronicle.com/category/download-the-entire-eia-rport-for-thyspunt-as-the-proposed-nuclear-site-here/" >Download the entire EIA Rport for Thyspunt as the proposed nuclear site here:</a>
</li>
	<li class="cat-item cat-item-405189378"><a href="https://stfrancischronicle.com/category/see-video-of-the-event/" >See video of the event</a>
</li>
	<li class="cat-item cat-item-405189380"><a href="https://stfrancischronicle.com/category/the-billabong-sa-junior-champs/" >the Billabong SA Junior Champs</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://stfrancischronicle.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li>
<li id="meta-5" class="widget widget_meta"><h3 class="widgettitle">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://stfrancischronicle.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://stfrancischronicle.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://stfrancischronicle.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>
		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

			<div id="midrow" class="site-midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<!-- Invalid Facebook Page URL -->					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
									</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stfrancischronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"https:\/\/stfrancischronicle.com\/","postID":"19257","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23468811" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://stfrancischronicle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="St Francis Chronicle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae7d09698" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/intrepid-explorers-in-the-pristine-baviaans/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stfrancischronicle.com\/2017\/05\/16\/intrepid-explorers-in-the-pristine-baviaans\/":19257};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23468811","siteName":"St Francis Chronicle","siteURL":"https:\/\/stfrancischronicle.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cde50c6f5651c4df0b06a82d6c7946de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/triton-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F","themeURL":"","xhrURL":"https:\/\/stfrancischronicle.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cdc7ad4b44\" \/>","referer":"https:\/\/stfrancischronicle.com\/2017\/05\/16\/intrepid-explorers-in-the-pristine-baviaans\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/stfrancischronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstfrancischronicle.wordpress.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F","postID":"19257","shortlink":"http:\/\/wp.me\/p1Atjd-50B","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stfrancischronicle.com\/19257","statsLink":"https:\/\/wordpress.com\/stats\/post\/19257\/stfrancischronicle.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Triton Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,169 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stfrancischronicle.com\/wp-admin\/admin-ajax.php","nonce":"8f9e0005c8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F05%2F16%2Fintrepid-explorers-in-the-pristine-baviaans%2F","blog_id":"23468811","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23468811&v=wpcom&tz=2&user_id=0&subd=stfrancischronicle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkdFOAyEQRX9IStsYjQ/GZ7/CzMJ0d7bA4ADV/r2scRtSSfUJGO49M1z0R1SGQ8aQ9Zy0xRMZjJ+bOd3p5soXFV0ZKSTt6IhJvxcsOEGwDuVanCf0VRLLoLNQ5qAcZVzw5GHE5Bgs2v+7Jj6hvH6rVhMF44qt8muop9DTeEgc5Nxe/923OfaYhr2vACUYXZfchDZjjmCO+q0C9AEMDsxHhX74nUPjAlupagBZ5s8odaeWLISWES61WwSTicNCuOx6T0mxH9tcv1nOP8umVXV6GRAuCd36WLUWbngip6wODkh0mkAojOtaTS/+eXf/tN9uH3b7x/kLzRr/dg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "stfrancischronicle.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23468811','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23468811','v':'wpcom','tz':'2','user_id':'0','post':'19257','subd':'stfrancischronicle'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/V0E1NnBiL1VRK0VGcExqWFl+dTlIaUY9MSxmRi03NVQ2dDJrTEJHRnIyVnEmN3BwU1N+cTZ1PXVjWVpUYndlVUZuR3FsS0c5YjEwYXlJR3JvdFVkenQzdXY1YldzMmhtWzJwXW0lSjRySERSS1NafGRkND1KLV05LUlrMV04R19ba0N4XSYvWTh8amh8fmgrUjdNTD9zdEFBUFR8Z10rJXBUcm9OWVdCJTNlQVBnWFRXdEVBMU84cDQ3UislUTJTLU9CTVQyMFRWNC9pY01LaC9ofjRwal9D'}]);
_stq.push([ 'clickTrackerInit', '23468811', '19257' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>