<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Global nuclear leaders in Midrand last week | St Francis Chronicle</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://stfrancischronicle.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stfrancischronicle.com&amp;id=23468811&amp;t=1491145064&amp;back=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stfrancischronicle.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Feed" href="https://stfrancischronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Comments Feed" href="https://stfrancischronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="St Francis Chronicle &raquo; Global nuclear leaders in Midrand last&nbsp;week Comments Feed" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwjAMRX9oXsRWwfYw7VvS1CsGJ45iF8TfL6ViYzBFvES+1j25juOOGYIkw2QuTpB5GimpO+YgETQS4+lGPQfVJ/c/xrRHdTu07MMezurO3rOMvzlSBj+oG1l6z495rZBJqrcbwuGlNU5B9oYDZFG7US0sSMHaj9nb7Ig4kEfGWG0tLOb1hZrLbV1BM2bZat/ngqpQz0hTBNvWoHtuabs89dfvd2onxkfNlMICwDl6wcglMaqk/hStoUcUYAneSNIfAV/sqbR/Y/7OWo6uuq7kDH3Gj1X3tnldr7r3bvcNA5X5Aw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stfrancischronicle.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tollgate at St Francis&nbsp;bridge' href='https://stfrancischronicle.com/2017/04/01/tollgate-at-st-francis-bridge/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/" />
<link rel='shortlink' href='http://wp.me/p1Atjd-4Xv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global nuclear leaders in Midrand last week" />
<meta property="og:url" content="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/" />
<meta property="og:description" content="By Bev Mortimer World leaders in the field of nuclear build were in attendance at the Nuclear Africa 2017 conference in Midrand last week (28-31 March) to promote their building expertise in the fi…" />
<meta property="article:published_time" content="2017-04-02T13:09:18+00:00" />
<meta property="article:modified_time" content="2017-04-02T13:45:03+00:00" />
<meta property="og:site_name" content="St Francis Chronicle" />
<meta property="og:image" content="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg" />
<meta property="og:image:width" content="3840" />
<meta property="og:image:height" content="2160" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@stfranchronicle" />
<meta name="twitter:image" content="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@stfranchronicle" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=114" />
<link rel='openid.server' href='https://stfrancischronicle.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://stfrancischronicle.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stfrancischronicle.com/osd.xml" title="St Francis Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="St Francis Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A free tabloid community newspaper for St Francis and environs in the Eastern Cape of South Africa." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stfrancischronicle.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/cde50c6f5651c4df0b06a82d6c7946de?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Global nuclear leaders in Midrand last&nbsp;week | St Francis Chronicle on WordPress.com" />
<meta name="description" content="By Bev Mortimer World leaders in the field of nuclear build were in attendance at the Nuclear Africa 2017 conference in Midrand last week (28-31 March) to promote their building expertise in the field of nuclear, in the event that South Africa&#039;s nuclear programme goes ahead.   South Africa has not yet chosen a preferred&hellip;" />
		<style type="text/css">
			#header-image {
				background: url( 'https://stfrancischronicle.files.wordpress.com/2012/03/cropped-sfc-logo.jpg' ) no-repeat;
				float: left;
				margin: 0 0 20px;
				width: 960px;
				height: 270px;
			}
			#header-image a {
				display: block;
				text-indent: -9999px;
				width: 100%;
				height: 100%;
			}
		</style>
	
	
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '1',
				domain: 'stfrancischronicle.com',
				pageURL: 'https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/'
			};
		</script>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-19065 single-format-standard mp6 customizer-styles-applied single-author highlander-enabled highlander-light">

	<div id="masthead">
				<div class="container">
			<div id="access">
				<div class="menu-adverts-container"><ul id="menu-adverts" class="menu"><li id="menu-item-4498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div>			</div><!-- #access -->
		</div><!-- .container -->
	</div><!-- #masthead -->

	<div id="header">
		<div class="container">
								<div id="header-image">
						<a href="https://stfrancischronicle.com/" title="St Francis Chronicle" rel="home">St Francis Chronicle</a>
					</div><!-- #header-image -->
						<div id="logo">
				<h1>
					<a href="https://stfrancischronicle.com/">St Francis Chronicle</a>
				</h1>
				<div class="desc">
					A free tabloid community newspaper for St Francis and environs in the Eastern Cape of South Africa.				</div><!-- .desc -->
			</div><!-- #logo -->
		</div><!-- .container -->
	</div><!-- #header -->
<div class="container">
	<div id="posts" class="single-page-post">
		<div class="post-wrap">
			
				<div id="post-19065" class="post-19065 post type-post status-publish format-standard hentry category-uncategorized tag-global-nuclear-leaders-in-midrand-last-week tag-world-leaders-in-the-field-of-nuclear-build-were-in-attendance-at-the-nuclear-africa-2017-conference-in-midrand-last-week-28-31-march-to-promote-their-building-expertise-in-the-field-of-nuclear tag-world-leaders-in-the-field-of-nuclear-build-were-in-attendance-at-the-nuclear-africa-2017-conference-in-midrand-last-week-to-promote-their-building-expertise-in-the-field-of-nuclear">
					<div class="post-content">

						<h2 class="postitle">
							Global nuclear leaders in Midrand last&nbsp;week						</h2><!-- .postitle -->

						<div class="single-metainfo">
							<a href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/" title="3:09 pm" rel="bookmark"><time class="entry-date" datetime="2017-04-02T15:09:18+00:00" pubdate>1 AprpmSun, 02 Apr 2017 15:09:18 +00002017-04-02T15:09:18+00:0003, 2017</time></a> 						</div><!-- .single-metainfo -->

						<p><em><strong>By Bev Mortimer</strong></em></p>
<p><strong>World leaders in the field of nuclear build were in attendance at the Nuclear Africa 2017 conference in Midrand last week (28-31 March) to promote their building expertise in the field of nuclear, in the event that South Africa&#8217;s nuclear programme goes ahead.</strong></p>
<p><strong>  South Africa has not yet chosen a preferred contender for the building of the proposed nuclear site at Thyspunt, 10 kms from St Francis Bay &#8211; the first of three on the proposed South African nuclear build programme.   Despite anticipation for an announcement,<a href="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg"><img data-attachment-id="19067" data-permalink="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/nuclear-expo-at-conference-2/" data-orig-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=620" data-orig-size="3840,2160" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nuclear expo at conference 2" data-image-description="" data-medium-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=620?w=300" data-large-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=620?w=620" class="alignnone size-full wp-image-19067" src="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=620" alt="" srcset="https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=620 620w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=1240 1240w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=150 150w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=300 300w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=768 768w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclear-expo-at-conference-2.jpg?w=1024 1024w" sizes="(max-width: 620px) 100vw, 620px"   /></a> </strong></p>
<p><strong> no one publicly indicated in their presentations that the nuclear programme would definitely go ahead. At the Midrand conference, Loyisho Tyabashe, GM, acting New Build from Eskom, related that the announcement of whether the nuclear programme will go ahead is anticipated to be in April 2018.</strong></p>
<p><strong>There are at least five countries contending for the nuclear Build programme including France, Russia, China and Korea. Representatives from these four presented their bids to delegates at the conference, who included government officials, nuclear experts and physicians, construction companies from abroad and locally, plus vendors of nuclear services and products related to a nuclear build industry. </strong></p>
<p><strong>Also in attendance were top representatives in the field of nuclear in the world, including the director general of the World nuclear Association, Agneta Rising, from Sweden and Peter Prozesky, CEO of WANO (World Association of Nuclear Operators), a non-profit organisation that unites every company and country in the world, which has an operating commercial nuclear power plant, to achieve the highest possible standards of nuclear safety.  South Africa has been a member of WANO since the late 70s.</strong></p>
<p><img data-attachment-id="19068" data-permalink="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/nuclearagneta-rising/" data-orig-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=620" data-orig-size="2160,3840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;E6653&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490872185&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.23&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.03125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nuclearAgneta Rising" data-image-description="" data-medium-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=620?w=169" data-large-file="https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=620?w=576" class="alignnone size-full wp-image-19068" src="https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=620" alt="" srcset="https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=620 620w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=1240 1240w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=84 84w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=169 169w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=768 768w, https://stfrancischronicle.files.wordpress.com/2017/04/nuclearagneta-rising.jpg?w=576 576w" sizes="(max-width: 620px) 100vw, 620px"   /></p>
<p style="text-align:center;"><strong><em>Dr Agneta Rising, director general of the World Nuclear Association, at Midrand. </em></strong></p>
<p><strong>Meanwhile the new South African Finance Minister, Malusi Gigaba, was reported earlier  this morning, 2 April, as saying  South Africa’s nuclear programme will be implemented at a pace and scale the fiscus and the country can afford, </strong></p>
<p><strong>“I don&#8217;t think we will or should try to be reckless about this. The issue of funding model and the technology for it are yet to be finalised,&#8221; Gigaba was reported as saying.</strong></p>
<p><strong>Meanwhile the anti-nuclear Thyspunt Alliance, has stated that it will challenge the building of a nuclear power plant at Thyspunt in court, if necessary.</strong></p>
<p><em><strong>St Francis Chronicle will be publishing highlights of the main speakers at the conference in the near future. </strong></em></p>
<p><em><strong>Photos: Bev Mortimer</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
								<script type='text/javascript'>
				(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:234688111, width:300, height:250});
					g.__ATA.initAd({sectionId:234688114, width:300, height:250});}})(window);
			</script>
				</div>
				        <div id="crt-1260772152" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-1260772152');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1260772152",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1260772152'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
			</div>
		</div><div class="teads_slot"></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19065" class="share-skype sd-button share-icon" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19065" class="share-facebook sd-button share-icon" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19065" class="share-twitter sd-button share-icon" href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-23468811-19065-58e111688c80b' data-src='//widgets.wp.com/likes/#blog_id=23468811&amp;post_id=19065&amp;origin=stfrancischronicle.wordpress.com&amp;obj_id=23468811-19065-58e111688c80b' data-name='like-post-frame-23468811-19065-58e111688c80b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>						
						<div class="post-foot">
							<div class="post-meta">
								<div class="post-cat">
									Category : <a href="https://stfrancischronicle.com/category/uncategorized/" rel="category tag">Uncategorized</a>								</div><!-- .post-cat -->

																	<div class="post-tag">
										Tags :  <a href="https://stfrancischronicle.com/tag/global-nuclear-leaders-in-midrand-last-week/" rel="tag">Global nuclear leaders in Midrand last week</a>, <a href="https://stfrancischronicle.com/tag/world-leaders-in-the-field-of-nuclear-build-were-in-attendance-at-the-nuclear-africa-2017-conference-in-midrand-last-week-28-31-march-to-promote-their-building-expertise-in-the-field-of-nuclear/" rel="tag">World leaders in the field of nuclear build were in attendance at the Nuclear Africa 2017 conference in Midrand last week (28-31 March) to promote their building expertise in the field of nuclear.</a>, <a href="https://stfrancischronicle.com/tag/world-leaders-in-the-field-of-nuclear-build-were-in-attendance-at-the-nuclear-africa-2017-conference-in-midrand-last-week-to-promote-their-building-expertise-in-the-field-of-nuclear/" rel="tag">World leaders in the field of nuclear build were in attendance at the Nuclear Africa 2017 conference in Midrand last week to promote their building expertise in the field of nuclear.</a>									</div><!-- .post-tag -->
															</div><!-- .post-meta -->
						</div><!-- .post-foot -->

							<div id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-wrapper">

							<div class="nav-previous">&larr; <a href="https://stfrancischronicle.com/2017/04/01/tollgate-at-st-francis-bridge/" rel="prev"><span class="meta-nav"></span> Tollgate at St Francis&nbsp;bridge</a></div>			
							<div class="nav-next">
					&nbsp;
				</div>
			
		</div><!-- .nav-wrapper -->

	
	</div><!-- #nav-below -->
	
						
					</div><!-- .post-content -->
				</div><!-- #post-19065 -->

			
				<div class="comments-template">
					
<div id="comments">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/02/global-nuclear-leaders-in-midrand-last-week/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://stfrancischronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c2b8899569" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/global-nuclear-leaders-in-midrand-last-week/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37cc019b51" /></p>
<input type="hidden" name="genseq" value="1491145064" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="115"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->				</div><!-- .comments-template -->

					</div><!-- .post-wrap -->
	</div><!-- #posts -->

	
<div id="sidebar" class="widget-area" role="complementary">
		<div class="widgets">
		<ul>
			<li id="archives-5" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='https://stfrancischronicle.com/2017/04/'>April 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/03/'>March 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/02/'>February 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2017/01/'>January 2017</a></li>
	<li><a href='https://stfrancischronicle.com/2016/12/'>December 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/11/'>November 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/10/'>October 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/09/'>September 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/08/'>August 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/07/'>July 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/06/'>June 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/05/'>May 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/04/'>April 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/03/'>March 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/02/'>February 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2016/01/'>January 2016</a></li>
	<li><a href='https://stfrancischronicle.com/2015/12/'>December 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/11/'>November 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/10/'>October 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/09/'>September 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/08/'>August 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/07/'>July 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/06/'>June 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/05/'>May 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/04/'>April 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/03/'>March 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/02/'>February 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2015/01/'>January 2015</a></li>
	<li><a href='https://stfrancischronicle.com/2014/12/'>December 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/11/'>November 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/10/'>October 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/09/'>September 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/08/'>August 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/07/'>July 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/06/'>June 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/05/'>May 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/04/'>April 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/03/'>March 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/02/'>February 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2014/01/'>January 2014</a></li>
	<li><a href='https://stfrancischronicle.com/2013/12/'>December 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/11/'>November 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/10/'>October 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/09/'>September 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/08/'>August 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/07/'>July 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/06/'>June 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/05/'>May 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/04/'>April 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/03/'>March 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/02/'>February 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2013/01/'>January 2013</a></li>
	<li><a href='https://stfrancischronicle.com/2012/12/'>December 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/11/'>November 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/10/'>October 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/09/'>September 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/08/'>August 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/07/'>July 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/06/'>June 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/05/'>May 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/04/'>April 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/03/'>March 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/02/'>February 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2012/01/'>January 2012</a></li>
	<li><a href='https://stfrancischronicle.com/2011/12/'>December 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/11/'>November 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/10/'>October 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/09/'>September 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/08/'>August 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/07/'>July 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/06/'>June 2011</a></li>
	<li><a href='https://stfrancischronicle.com/2011/05/'>May 2011</a></li>
		</ul>
		</li>
<li id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-adverts-container"><ul id="menu-adverts-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4498"><a href="https://stfrancischronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://stfrancischronicle.com/about/">About</a></li>
</ul></div></li>
<li id="search-5" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://stfrancischronicle.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/">Global nuclear leaders in Midrand last&nbsp;week</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/04/01/tollgate-at-st-francis-bridge/">Tollgate at St Francis&nbsp;bridge</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/04/01/eskom-and-edf-sign-agreement-to-further-co-operate-in-transmission-and-distribution-of-electricity/">Eskom and EDF sign agreement to further co-operate in transmission and distribution of&nbsp;electricity</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/03/31/a-third-elderly-couple-attacked-in-jeffreys-bay/">A third  elderly couple attacked in Jeffreys&nbsp;Bay</a>
						</li>
					<li>
				<a href="https://stfrancischronicle.com/2017/03/30/german-tourist-disappears-in-the-sea/">German tourist disappears in the&nbsp;sea</a>
						</li>
				</ul>
		</li>
		<li id="calendar-3" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://stfrancischronicle.com/2017/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://stfrancischronicle.com/2017/04/01/" aria-label="Posts published on April 1, 2017">1</a></td><td id="today"><a href="https://stfrancischronicle.com/2017/04/02/" aria-label="Posts published on April 2, 2017">2</a></td>
	</tr>
	<tr>
		<td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td>
	</tr>
	<tr>
		<td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 5,159 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="23468811"/>
						<input type="hidden" name="source" value="https://stfrancischronicle.com/2017/04/02/global-nuclear-leaders-in-midrand-last-week/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a49acb258e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<!-- Invalid Facebook Page URL --><li id="categories-3" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
	<li class="cat-item cat-item-402828582"><a href="https://stfrancischronicle.com/category/download-the-entire-eia-rport-for-thyspunt-as-the-proposed-nuclear-site-here/" >Download the entire EIA Rport for Thyspunt as the proposed nuclear site here:</a>
</li>
	<li class="cat-item cat-item-405189378"><a href="https://stfrancischronicle.com/category/see-video-of-the-event/" >See video of the event</a>
</li>
	<li class="cat-item cat-item-405189380"><a href="https://stfrancischronicle.com/category/the-billabong-sa-junior-champs/" >the Billabong SA Junior Champs</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://stfrancischronicle.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</li>
<li id="meta-5" class="widget widget_meta"><h3 class="widgettitle">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>			<li><a href="https://stfrancischronicle.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://stfrancischronicle.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://stfrancischronicle.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</li>
		</ul>
	</div><!-- .widgets -->
</div><!-- #sidebar --></div><!-- .container -->

			<div id="midrow" class="site-midrow">
			<div class="container">
				<div class="widgets">
					<ul>
						<!-- Invalid Facebook Page URL -->					</ul>
				</div><!-- .widgets -->
			</div><!-- .container -->
		</div><!-- #midrow -->
	
	<footer id="footer" class="site-footer" role="contentinfo">
		
		<div id="copyright">
			<div class="container">
				<div class="copytext">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
									</div><!-- copytext -->
			</div><!-- .container -->
		</div><!-- #copyright -->
	</div><!-- #footer -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stfrancischronicle.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?action=logout&_wpnonce=0d84f09efe","homeURL":"https:\/\/stfrancischronicle.com\/","postID":"19065","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
			<script type="text/javascript">
			try {
				window._ttf = window._ttf || [];
				_ttf.push({
					pid          : 25030
					,lang        : "en"
				 	,format      : "inread"
					,slot        : ".teads_slot"
					,slotMode    : "in"
					,minSlot     : 1
					,css         : "margin: 10px auto; max-width: 550px;"
				});
				(function (d) {
				        var js, s = d.getElementsByTagName('script')[0];
				        js = d.createElement('script');
				        js.async = true;
				        js.src = '//cdn.teads.tv/media/format.js';
				        s.parentNode.insertBefore(js, s);
				})(window.document);
			} catch(e) {}
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="23468811" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://stfrancischronicle.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="St Francis Chronicle" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="faf58b1a4a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/global-nuclear-leaders-in-midrand-last-week/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/stfrancischronicle.com\/2017\/04\/02\/global-nuclear-leaders-in-midrand-last-week\/":19065};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"23468811","siteName":"St Francis Chronicle","siteURL":"https:\/\/stfrancischronicle.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/cde50c6f5651c4df0b06a82d6c7946de?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/triton-lite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F","themeURL":"","xhrURL":"https:\/\/stfrancischronicle.com\/wp-admin\/admin-ajax.php","nonce":"84dd6d4214","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a49acb258e\" \/>","referer":"https:\/\/stfrancischronicle.com\/2017\/04\/02\/global-nuclear-leaders-in-midrand-last-week\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/stfrancischronicle.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstfrancischronicle.wordpress.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F","postID":"19065","shortlink":"http:\/\/wp.me\/p1Atjd-4Xv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/stfrancischronicle.com\/19065","statsLink":"https:\/\/wordpress.com\/stats\/post\/19065\/stfrancischronicle.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Triton Lite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,159 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stfrancischronicle.com\/wp-admin\/admin-ajax.php","nonce":"40c72bfa10","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/stfrancischronicle.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstfrancischronicle.com%2F2017%2F04%2F02%2Fglobal-nuclear-leaders-in-midrand-last-week%2F","blog_id":"23468811","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=23468811&v=wpcom&tz=2&user_id=0&subd=stfrancischronicle","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkdFOQyEMhl9IxpZsiV4Yr32MDuo5ZVCwwObeXo7xLGQh0ytK+/9fS9GXpEzkgly0y9rimQymr43LT7orhaqSrxNx1p5OmPVnxYozsPUo9+IyY2iSVI+6CJXIylPBBU8BJsw+gkX7f9cczyjvP6rVRGx8tU1+Dw3EI02AHFmuffnvvt11xDQxhAZQgskPyd3SwLa6OoIskxSUFqnlVUIL7JZ7RDCFIi+EWzQaKqfxAlz7MLn+HpteNehlQGLN6LXDksCc1Jp44EkxF/XhgUTnGYR4Ws9meguvu/3zy2G33R+27hv7auta'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "stfrancischronicle.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'23468811','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'23468811','v':'wpcom','tz':'2','user_id':'0','post':'19065','subd':'stfrancischronicle'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ/V0E1NnBiL1VRK0VGcExqWFl+dTlIaUY9MSxmRi03NVQ2dDJrTEJHRnIyVnEmN3BwU1N+cTZ1PXVjWVpIYk5xeldGQ1V6MVhvX2JoLl96eT05RlJLeW5+dHNlX0ZWJWZzPVtPb1ZrY353ZVZYbFZvTmxOdzBZU3ZRdlh4cVMzMU5MOEtrVnE3bnhxWWtfPTRzeisvcnlNdXg2ZUJxcHNvaHVRJS8/akJhX1Y1MFF6MV0lVWd4Q242ViVRNXpPRms9cjhqd3RJK3NdNltGcjJ2dmRNb2df'}]);
_stq.push([ 'clickTrackerInit', '23468811', '19065' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.094 seconds
	65706 bytes batcached for 300 seconds
-->
